summaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJonathan Ryan2015-08-25 12:55:42 -0400
committerJonathan Ryan2015-08-25 12:55:42 -0400
commitd11acefdfd292fcf75d736a97177702a49c0d5da (patch)
treeff63ca089fe991e3331b00ea4d24fb4d54011c24 /PKGBUILD
downloadpackages-d11acefdfd292fcf75d736a97177702a49c0d5da.tar.gz
packages-d11acefdfd292fcf75d736a97177702a49c0d5da.tar.bz2
packages-d11acefdfd292fcf75d736a97177702a49c0d5da.zip
Initial import.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..8ff331e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
1# Contributor: Jonathan Ryan <jryan@curious-computing.com>
2# Contributor: Hussam Al-Tayeb <hussam@visp.net.lb>
3pkgname=htpdate
4pkgver=1.1.1
5pkgrel=1
6pkgdesc="A client for time synchronisation"
7arch=(i686 x86_64)
8url="http://www.vervest.org/htp/"
9license=(GPL2)
10depends=('glibc')
11source=("http://www.vervest.org/htp/archive/c/${pkgname}-${pkgver}.tar.xz" "htpdate.service")
12md5sums=('c612f63282e3f23b709f37a5c81d4739'
13 'b419153625904d9a5544e585f69c66c5')
14build() {
15 cd ${pkgname}-${pkgver}
16 make
17}
18package() {
19 install -D -m 644 htpdate.service ${pkgdir}/usr/lib/systemd/system/htpdate.service
20 cd ${pkgname}-${pkgver}
21 install -D -m 755 htpdate ${pkgdir}/usr/bin/htpdate
22 install -D -m 644 htpdate.8 ${pkgdir}/usr/share/man/man8/htpdate.8
23}
24