From d11acefdfd292fcf75d736a97177702a49c0d5da Mon Sep 17 00:00:00 2001
From: Jonathan Ryan
Date: Tue, 25 Aug 2015 12:55:42 -0400
Subject: Initial import.

---
 PKGBUILD | 24 ++++++++++++++++++++++++
 1 file changed, 24 insertions(+)
 create mode 100644 PKGBUILD

(limited to 'PKGBUILD')

diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..8ff331e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Contributor: Jonathan Ryan <jryan@curious-computing.com>
+# Contributor: Hussam Al-Tayeb <hussam@visp.net.lb>
+pkgname=htpdate
+pkgver=1.1.1
+pkgrel=1
+pkgdesc="A client for time synchronisation"
+arch=(i686 x86_64)
+url="http://www.vervest.org/htp/"
+license=(GPL2)
+depends=('glibc')
+source=("http://www.vervest.org/htp/archive/c/${pkgname}-${pkgver}.tar.xz" "htpdate.service")
+md5sums=('c612f63282e3f23b709f37a5c81d4739'
+         'b419153625904d9a5544e585f69c66c5')
+build() {
+  cd ${pkgname}-${pkgver}
+  make
+}
+package() {
+  install -D -m 644 htpdate.service ${pkgdir}/usr/lib/systemd/system/htpdate.service
+  cd ${pkgname}-${pkgver}
+  install -D -m 755 htpdate ${pkgdir}/usr/bin/htpdate
+  install -D -m 644 htpdate.8 ${pkgdir}/usr/share/man/man8/htpdate.8
+}
+
-- 
cgit v1.2.3-70-g09d2