diff options
Diffstat (limited to 'quich/PKGBUILD')
-rw-r--r-- | quich/PKGBUILD | 23 |
1 files changed, 23 insertions, 0 deletions
diff --git a/quich/PKGBUILD b/quich/PKGBUILD new file mode 100644 index 0000000..8e70a51 --- /dev/null +++ b/quich/PKGBUILD | |||
@@ -0,0 +1,23 @@ | |||
1 | # Maintainer: vscncls <lucaslou4@protonmail.com> | ||
2 | |||
3 | pkgname=quich | ||
4 | pkgver=3.0.0 | ||
5 | pkgrel=2 | ||
6 | pkgdesc="Small, fast and useful calculator for your terminal with multiple functions and options." | ||
7 | url="https://github.com/Usbac/quich" | ||
8 | arch=('x86_64') | ||
9 | license=('MIT') | ||
10 | provides=("$pkgname") | ||
11 | source=("${url}/archive/v${pkgver}/${pkgname}-${pkgver}.tar.gz") | ||
12 | md5sums=('1528086998d28739ed3e573d08c23d3c') | ||
13 | |||
14 | build() { | ||
15 | cd $pkgname-$pkgver | ||
16 | NAME=$pkgname make quich | ||
17 | } | ||
18 | |||
19 | package() { | ||
20 | install -Dm755 $pkgname-$pkgver/$pkgname $pkgdir/usr/bin/$pkgname | ||
21 | |||
22 | install -Dm644 $pkgname-$pkgver/LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE | ||
23 | } | ||