diff options
Diffstat (limited to 'python-pyrdfa3')
-rw-r--r-- | python-pyrdfa3/.SRCINFO | 16 | ||||
-rw-r--r-- | python-pyrdfa3/PKGBUILD | 24 |
2 files changed, 0 insertions, 40 deletions
diff --git a/python-pyrdfa3/.SRCINFO b/python-pyrdfa3/.SRCINFO deleted file mode 100644 index 52a8625..0000000 --- a/python-pyrdfa3/.SRCINFO +++ /dev/null | |||
@@ -1,16 +0,0 @@ | |||
1 | pkgbase = python-pyrdfa3 | ||
2 | pkgdesc = Python distiller/parser library | ||
3 | pkgver = 3.5.2 | ||
4 | pkgrel = 1 | ||
5 | url = https://github.com/RDFLib/pyrdfa3 | ||
6 | arch = any | ||
7 | license = custom | ||
8 | makedepends = python-setuptools | ||
9 | depends = python-rdflib | ||
10 | depends = python-html5lib | ||
11 | depends = python-simplejson | ||
12 | depends = python-isodate | ||
13 | source = python-pyrdfa3-3.5.2.tar.gz::https://github.com/RDFLib/pyrdfa3/archive/3.5.2.tar.gz | ||
14 | sha256sums = 2cf88994c9726eae043d24c2b6945ec2d0bf5c417e29dfd86cb5170884015905 | ||
15 | |||
16 | pkgname = python-pyrdfa3 | ||
diff --git a/python-pyrdfa3/PKGBUILD b/python-pyrdfa3/PKGBUILD deleted file mode 100644 index cf2ebac..0000000 --- a/python-pyrdfa3/PKGBUILD +++ /dev/null | |||
@@ -1,24 +0,0 @@ | |||
1 | # Maintainer: Yigit Sever <yigit at yigitsever dot com> | ||
2 | pkgname=python-pyrdfa3 | ||
3 | _pkgname=pyrdfa3 | ||
4 | pkgver=3.5.2 | ||
5 | pkgrel=1 | ||
6 | pkgdesc="Python distiller/parser library" | ||
7 | arch=('any') | ||
8 | url="https://github.com/RDFLib/pyrdfa3" | ||
9 | license=('custom') | ||
10 | depends=('python-rdflib' 'python-html5lib' 'python-simplejson' 'python-isodate') | ||
11 | makedepends=('python-setuptools') | ||
12 | source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz") | ||
13 | sha256sums=('2cf88994c9726eae043d24c2b6945ec2d0bf5c417e29dfd86cb5170884015905') | ||
14 | |||
15 | build() { | ||
16 | cd "${_pkgname}-${pkgver}" | ||
17 | python setup.py build | ||
18 | } | ||
19 | |||
20 | package() { | ||
21 | cd "${_pkgname}-${pkgver}" | ||
22 | python setup.py install --root="$pkgdir" --optimize=1 | ||
23 | install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}/" | ||
24 | } | ||