summaryrefslogtreecommitdiffstats
path: root/python-pyrdfa3
diff options
context:
space:
mode:
authorYigit Sever2022-08-09 14:20:40 +0300
committerYigit Sever2022-08-09 14:20:40 +0300
commita2b493591b9a66cc66a1c78c2f67a2df7f26e7a3 (patch)
tree07341c4eb830fb78d77684c0211f3b706a38f8d1 /python-pyrdfa3
parent267a8bcfe86f4f58f6f742b6981d94e1ed7d8bd2 (diff)
downloadpackages-a2b493591b9a66cc66a1c78c2f67a2df7f26e7a3.tar.gz
packages-a2b493591b9a66cc66a1c78c2f67a2df7f26e7a3.tar.bz2
packages-a2b493591b9a66cc66a1c78c2f67a2df7f26e7a3.zip
python-pyrdfa3: orphaned
Diffstat (limited to 'python-pyrdfa3')
-rw-r--r--python-pyrdfa3/.SRCINFO16
-rw-r--r--python-pyrdfa3/PKGBUILD24
2 files changed, 0 insertions, 40 deletions
diff --git a/python-pyrdfa3/.SRCINFO b/python-pyrdfa3/.SRCINFO
deleted file mode 100644
index 52a8625..0000000
--- a/python-pyrdfa3/.SRCINFO
+++ /dev/null
@@ -1,16 +0,0 @@
1pkgbase = python-pyrdfa3
2 pkgdesc = Python distiller/parser library
3 pkgver = 3.5.2
4 pkgrel = 1
5 url = https://github.com/RDFLib/pyrdfa3
6 arch = any
7 license = custom
8 makedepends = python-setuptools
9 depends = python-rdflib
10 depends = python-html5lib
11 depends = python-simplejson
12 depends = python-isodate
13 source = python-pyrdfa3-3.5.2.tar.gz::https://github.com/RDFLib/pyrdfa3/archive/3.5.2.tar.gz
14 sha256sums = 2cf88994c9726eae043d24c2b6945ec2d0bf5c417e29dfd86cb5170884015905
15
16pkgname = python-pyrdfa3
diff --git a/python-pyrdfa3/PKGBUILD b/python-pyrdfa3/PKGBUILD
deleted file mode 100644
index cf2ebac..0000000
--- a/python-pyrdfa3/PKGBUILD
+++ /dev/null
@@ -1,24 +0,0 @@
1# Maintainer: Yigit Sever <yigit at yigitsever dot com>
2pkgname=python-pyrdfa3
3_pkgname=pyrdfa3
4pkgver=3.5.2
5pkgrel=1
6pkgdesc="Python distiller/parser library"
7arch=('any')
8url="https://github.com/RDFLib/pyrdfa3"
9license=('custom')
10depends=('python-rdflib' 'python-html5lib' 'python-simplejson' 'python-isodate')
11makedepends=('python-setuptools')
12source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
13sha256sums=('2cf88994c9726eae043d24c2b6945ec2d0bf5c417e29dfd86cb5170884015905')
14
15build() {
16 cd "${_pkgname}-${pkgver}"
17 python setup.py build
18}
19
20package() {
21 cd "${_pkgname}-${pkgver}"
22 python setup.py install --root="$pkgdir" --optimize=1
23 install -Dm644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}/"
24}