diff options
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 11 |
1 files changed, 6 insertions, 5 deletions
@@ -4,7 +4,7 @@ | |||
4 | 4 | ||
5 | pkgname=wapiti | 5 | pkgname=wapiti |
6 | 6 | ||
7 | pkgver=3.0.9 | 7 | pkgver=3.1.0 |
8 | _name="$pkgname${pkgver:0:1}" | 8 | _name="$pkgname${pkgver:0:1}" |
9 | pkgrel=1 | 9 | pkgrel=1 |
10 | 10 | ||
@@ -15,16 +15,17 @@ license=('GPL') | |||
15 | 15 | ||
16 | makedepends=('python-setuptools' 'python-pip') | 16 | makedepends=('python-setuptools' 'python-pip') |
17 | depends=('python-requests' 'python-beautifulsoup4' 'python-lxml' 'python-yaswfp' 'python-browser-cookie3' | 17 | depends=('python-requests' 'python-beautifulsoup4' 'python-lxml' 'python-yaswfp' 'python-browser-cookie3' |
18 | 'python-mako' 'python-python-socks' 'python-tld' 'python-httpx' 'python-httpx-socks' | 18 | 'python-mako' 'python-python-socks' 'python-tld' 'python-httpx' 'python-aiocache' |
19 | 'python-aiocache' 'python-sqlalchemy') | 19 | 'python-sqlalchemy') |
20 | optdepends=('python-requests-kerberos: Kerberos authentication' | 20 | optdepends=('python-requests-kerberos: Kerberos authentication' |
21 | 'python-requests-ntlm: NTLM authentication') | 21 | 'python-requests-ntlm: NTLM authentication') |
22 | 22 | ||
23 | options=('zipman') | 23 | options=('zipman') |
24 | 24 | ||
25 | changelog=ChangeLog | 25 | changelog=ChangeLog |
26 | source=("https://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname/$pkgname-$pkgver/$_name-$pkgver.tar.gz") | 26 | source=("https://github.com/$pkgname-scanner/$pkgname/releases/download/$pkgver/$_name-$pkgver.tar.gz") |
27 | sha256sums=('bd64674b9152057bf1534ca7d7aab8cad4fccb1027813e0d0281f48823a82475') | 27 | #source=("https://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname/$pkgname-$pkgver/$_name-$pkgver.tar.gz") |
28 | sha256sums=('4974204e5da966c3e91946465840420c708c034a7c030c5597d3c36badf05a0f') | ||
28 | 29 | ||
29 | 30 | ||
30 | prepare() { rm -rf "$_name-$pkgver/tests"; } | 31 | prepare() { rm -rf "$_name-$pkgver/tests"; } |