summaryrefslogtreecommitdiffstats
path: root/python-scrape-schema-recipe
diff options
context:
space:
mode:
authorYigit Sever2023-12-06 13:44:09 +0300
committerYigit Sever2023-12-06 13:44:09 +0300
commit795c2e7658deddc4f963ef6bcd7e971c9db9951f (patch)
treea5e0e2b45efb6d88b4e38c56053ee60a2db9634e /python-scrape-schema-recipe
parent9c5ce550198d0a8df6f5eac0e161986b60056e76 (diff)
downloadpackages-795c2e7658deddc4f963ef6bcd7e971c9db9951f.tar.gz
packages-795c2e7658deddc4f963ef6bcd7e971c9db9951f.tar.bz2
packages-795c2e7658deddc4f963ef6bcd7e971c9db9951f.zip
Deleted package: python-scrape-schema-recipe
Diffstat (limited to 'python-scrape-schema-recipe')
-rw-r--r--python-scrape-schema-recipe/.SRCINFO18
-rw-r--r--python-scrape-schema-recipe/PKGBUILD29
2 files changed, 0 insertions, 47 deletions
diff --git a/python-scrape-schema-recipe/.SRCINFO b/python-scrape-schema-recipe/.SRCINFO
deleted file mode 100644
index 539f49d..0000000
--- a/python-scrape-schema-recipe/.SRCINFO
+++ /dev/null
@@ -1,18 +0,0 @@
1pkgbase = python-scrape-schema-recipe
2 pkgdesc = Scrapes food recipes from HTML into Python dictionaries
3 pkgver = 0.2.2
4 pkgrel = 2
5 url = https://github.com/micahcochran/scrape-schema-recipe
6 arch = any
7 license = Apache
8 makedepends = python-setuptools
9 depends = python-dataclasses
10 depends = python-extruct
11 depends = python-importlib_resources
12 depends = python-isodate
13 depends = python-requests
14 depends = python-types-requests
15 source = python-scrape-schema-recipe-0.2.2.tar.gz::https://github.com/micahcochran/scrape-schema-recipe/archive/v0.2.2.tar.gz
16 sha256sums = aa4004fedb52019d9d627944b03966412b3dda8a96df06c0715aa0889af07216
17
18pkgname = python-scrape-schema-recipe
diff --git a/python-scrape-schema-recipe/PKGBUILD b/python-scrape-schema-recipe/PKGBUILD
deleted file mode 100644
index 755f58f..0000000
--- a/python-scrape-schema-recipe/PKGBUILD
+++ /dev/null
@@ -1,29 +0,0 @@
1# Maintainer: Yigit Sever <yigit at yigitsever dot com>
2
3pkgname=python-scrape-schema-recipe
4_pkgname=scrape-schema-recipe
5pkgver=0.2.2
6pkgrel=2
7pkgdesc="Scrapes food recipes from HTML into Python dictionaries"
8arch=('any')
9url="https://github.com/micahcochran/scrape-schema-recipe"
10license=('Apache')
11depends=('python-dataclasses'
12 'python-extruct'
13 'python-importlib_resources'
14 'python-isodate'
15 'python-requests'
16 'python-types-requests')
17makedepends=('python-setuptools')
18source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
19sha256sums=('aa4004fedb52019d9d627944b03966412b3dda8a96df06c0715aa0889af07216')
20
21build() {
22 cd "${_pkgname}-${pkgver}"
23 python setup.py build
24}
25
26package() {
27 cd "${_pkgname}-${pkgver}"
28 python setup.py install --root="$pkgdir" --optimize=1
29}