summaryrefslogtreecommitdiffstats
path: root/python-scrape-schema-recipe
diff options
context:
space:
mode:
authorYigit Sever2023-12-06 13:43:07 +0300
committerYigit Sever2023-12-06 13:43:07 +0300
commit9c5ce550198d0a8df6f5eac0e161986b60056e76 (patch)
treec733e9e3a0eef76b3cf4e507eb309bee12aec40e /python-scrape-schema-recipe
parentf8bf80d76c9cf04eb371deec4ff71ee6fca92d3a (diff)
downloadpackages-9c5ce550198d0a8df6f5eac0e161986b60056e76.tar.gz
packages-9c5ce550198d0a8df6f5eac0e161986b60056e76.tar.bz2
packages-9c5ce550198d0a8df6f5eac0e161986b60056e76.zip
python-scrape-schema-recipe: Update to 0.2.2-2
Diffstat (limited to 'python-scrape-schema-recipe')
-rw-r--r--python-scrape-schema-recipe/.SRCINFO6
-rw-r--r--python-scrape-schema-recipe/PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/python-scrape-schema-recipe/.SRCINFO b/python-scrape-schema-recipe/.SRCINFO
index 4358145..539f49d 100644
--- a/python-scrape-schema-recipe/.SRCINFO
+++ b/python-scrape-schema-recipe/.SRCINFO
@@ -1,6 +1,6 @@
1pkgbase = python-scrape-schema-recipe 1pkgbase = python-scrape-schema-recipe
2 pkgdesc = Scrapes food recipes from HTML into Python dictionaries 2 pkgdesc = Scrapes food recipes from HTML into Python dictionaries
3 pkgver = 0.2.0 3 pkgver = 0.2.2
4 pkgrel = 2 4 pkgrel = 2
5 url = https://github.com/micahcochran/scrape-schema-recipe 5 url = https://github.com/micahcochran/scrape-schema-recipe
6 arch = any 6 arch = any
@@ -12,7 +12,7 @@ pkgbase = python-scrape-schema-recipe
12 depends = python-isodate 12 depends = python-isodate
13 depends = python-requests 13 depends = python-requests
14 depends = python-types-requests 14 depends = python-types-requests
15 source = python-scrape-schema-recipe-0.2.0.tar.gz::https://github.com/micahcochran/scrape-schema-recipe/archive/v0.2.0.tar.gz 15 source = python-scrape-schema-recipe-0.2.2.tar.gz::https://github.com/micahcochran/scrape-schema-recipe/archive/v0.2.2.tar.gz
16 sha256sums = ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf 16 sha256sums = aa4004fedb52019d9d627944b03966412b3dda8a96df06c0715aa0889af07216
17 17
18pkgname = python-scrape-schema-recipe 18pkgname = python-scrape-schema-recipe
diff --git a/python-scrape-schema-recipe/PKGBUILD b/python-scrape-schema-recipe/PKGBUILD
index 0c8b57f..755f58f 100644
--- a/python-scrape-schema-recipe/PKGBUILD
+++ b/python-scrape-schema-recipe/PKGBUILD
@@ -2,7 +2,7 @@
2 2
3pkgname=python-scrape-schema-recipe 3pkgname=python-scrape-schema-recipe
4_pkgname=scrape-schema-recipe 4_pkgname=scrape-schema-recipe
5pkgver=0.2.0 5pkgver=0.2.2
6pkgrel=2 6pkgrel=2
7pkgdesc="Scrapes food recipes from HTML into Python dictionaries" 7pkgdesc="Scrapes food recipes from HTML into Python dictionaries"
8arch=('any') 8arch=('any')
@@ -16,7 +16,7 @@ depends=('python-dataclasses'
16 'python-types-requests') 16 'python-types-requests')
17makedepends=('python-setuptools') 17makedepends=('python-setuptools')
18source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz") 18source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
19sha256sums=('ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf') 19sha256sums=('aa4004fedb52019d9d627944b03966412b3dda8a96df06c0715aa0889af07216')
20 20
21build() { 21build() {
22 cd "${_pkgname}-${pkgver}" 22 cd "${_pkgname}-${pkgver}"