diff options
author | Lucas Vasconcelos | 2020-03-23 09:56:54 -0300 |
---|---|---|
committer | Lucas Vasconcelos | 2020-03-23 09:56:54 -0300 |
commit | 805cf58bd1ab5a612470b9773ca9186e5d100483 (patch) | |
tree | 0d9965fa06dcddd24de3e0ee770b4ef7e096b395 /PKGBUILD | |
download | packages-805cf58bd1ab5a612470b9773ca9186e5d100483.tar.gz packages-805cf58bd1ab5a612470b9773ca9186e5d100483.tar.bz2 packages-805cf58bd1ab5a612470b9773ca9186e5d100483.zip |
first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 26 |
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD new file mode 100644 index 0000000..c2eb12d --- /dev/null +++ b/PKGBUILD | |||
@@ -0,0 +1,26 @@ | |||
1 | # Maintainer: vscncls <lucaslou4@protonmail.com> | ||
2 | |||
3 | pkgname=quich | ||
4 | pkgver=2.1 | ||
5 | pkgrel=1 | ||
6 | pkgdesc="Small, fast and useful calculator for your terminal with multiple functions and options." | ||
7 | url="https://github.com/Usbac/quich" | ||
8 | arch=('x86_64') | ||
9 | license=('MIT') | ||
10 | depends=() | ||
11 | makedepends=() | ||
12 | provides=("$pkgname") | ||
13 | conflicts=() | ||
14 | source=("${url}/archive/v${pkgver}.tar.gz") | ||
15 | md5sums=('7105380d4350fc90027949629aeaa235') | ||
16 | |||
17 | build() { | ||
18 | cd $pkgname-$pkgver | ||
19 | NAME=$pkgname make quich | ||
20 | } | ||
21 | |||
22 | package() { | ||
23 | install -Dm755 $pkgname-$pkgver/$pkgname $pkgdir/usr/bin/$pkgname | ||
24 | |||
25 | install -Dm644 $pkgname-$pkgver/LICENSE $pkgdir/usr/share/licenses/$pkgname | ||
26 | } | ||