summaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormickael92015-07-18 21:06:54 +0200
committermickael92015-07-18 21:06:54 +0200
commit7a7ea8c2f9185618aa0b94940bf6edfea935f23f (patch)
treeeee57fda81fc7e3da3519846c935021c69a500ad /PKGBUILD
downloadpackages-7a7ea8c2f9185618aa0b94940bf6edfea935f23f.tar.gz
packages-7a7ea8c2f9185618aa0b94940bf6edfea935f23f.tar.bz2
packages-7a7ea8c2f9185618aa0b94940bf6edfea935f23f.zip
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..1d2d036
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
1# Maintainer: mickael9 <mickael9 at gmail dot com>
2pkgname=wapiti
3pkgver=2.3.0
4pkgrel=2
5pkgdesc="A vulnerability scanner for web applications. It currently search vulnerabilities like XSS, SQL and XPath injections, file inclusions, command execution, LDAP injections, CRLF injections..."
6url='http://wapiti.sourceforge.net/'
7license=(GPL)
8depends=(python2 python2-setuptools python2-requests python2-beautifulsoup3)
9arch=(any)
10
11source=(http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}/${pkgname}-${pkgver}/$pkgname-$pkgver.tar.gz)
12md5sums=('dd8b0ab120518215abf9c7b22251fd8b')
13
14package() {
15 cd "$srcdir/${pkgname}-${pkgver}"
16 python2 setup.py install --root="$pkgdir/" --optimize=1
17}