aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6eab8f2..cb202e7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,8 +10,8 @@ include = ["src/**/*", "README.md"]
10# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 10# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
11 11
12[dependencies] 12[dependencies]
13warp = "0.2.0" 13tokio = { version = "1", features = ["full"] }
14tokio = { version = "0.2.9", features = ["macros"] } 14warp = "0.3"
15serde = { version = "1.0.104", features = ["derive"] } 15serde = { version = "1.0.104", features = ["derive"] }
16chrono = { version = "0.4.10", features = ["serde"] } 16chrono = { version = "0.4.10", features = ["serde"] }
17log = "0.4.8" 17log = "0.4.8"