summaryrefslogtreecommitdiffstats
path: root/reco/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'reco/PKGBUILD')
-rw-r--r--reco/PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/reco/PKGBUILD b/reco/PKGBUILD
index 077253d..c4b4db0 100644
--- a/reco/PKGBUILD
+++ b/reco/PKGBUILD
@@ -2,19 +2,19 @@
2# Contributor: Caltlgin Stsodaat <contact@fossdaily.xyz> 2# Contributor: Caltlgin Stsodaat <contact@fossdaily.xyz>
3 3
4pkgname='reco' 4pkgname='reco'
5pkgver=4.0.1 5pkgver=5.0.0
6pkgrel=1 6pkgrel=1
7pkgdesc='An audio recording app designed for elementary OS' 7pkgdesc='An audio recording app designed for elementary OS'
8arch=('x86_64') 8arch=('x86_64')
9url='https://github.com/ryonakano/reco' 9url='https://github.com/ryonakano/reco'
10license=('GPL3') 10license=('GPL3')
11depends=('granite7' 'gstreamer' 'libpulse') 11depends=('granite7' 'gstreamer' 'libpulse' 'ryokucha' 'live-chart')
12makedepends=('meson' 'vala' 'libhandy') 12makedepends=('meson' 'vala' 'libhandy')
13source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz") 13source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
14sha256sums=('a874ba06cf3461809e8675bdf05a7621a41c296bdc01a1ce46a76b73e79f26a4') 14sha256sums=('87842098a4fe01effb0d374f689e025e91b8e906eedcaed4413694db73cd3595')
15 15
16build() { 16build() {
17 arch-meson "${pkgname}-${pkgver}" build 17 arch-meson "${pkgname}-${pkgver}" build -Duse_submodule=false
18 meson compile -C build 18 meson compile -C build
19} 19}
20 20