diff options
Diffstat (limited to 'popcorntime-bin')
-rw-r--r-- | popcorntime-bin/.SRCINFO | 6 | ||||
-rw-r--r-- | popcorntime-bin/PKGBUILD | 6 |
2 files changed, 7 insertions, 5 deletions
diff --git a/popcorntime-bin/.SRCINFO b/popcorntime-bin/.SRCINFO index f7e71d1..37710d8 100644 --- a/popcorntime-bin/.SRCINFO +++ b/popcorntime-bin/.SRCINFO | |||
@@ -1,6 +1,6 @@ | |||
1 | pkgbase = popcorntime-bin | 1 | pkgbase = popcorntime-bin |
2 | pkgdesc = Stream free movies and TV shows from torrents | 2 | pkgdesc = Stream free movies and TV shows from torrents |
3 | pkgver = 0.4.7 | 3 | pkgver = 0.4.9 |
4 | pkgrel = 1 | 4 | pkgrel = 1 |
5 | url = https://github.com/popcorn-official/popcorn-desktop | 5 | url = https://github.com/popcorn-official/popcorn-desktop |
6 | arch = x86_64 | 6 | arch = x86_64 |
@@ -15,9 +15,9 @@ pkgbase = popcorntime-bin | |||
15 | conflicts = popcorntime | 15 | conflicts = popcorntime |
16 | conflicts = popcorntime-ce | 16 | conflicts = popcorntime-ce |
17 | options = !strip | 17 | options = !strip |
18 | source = https://github.com/popcorn-official/popcorn-desktop/releases/download/v0.4.7/Popcorn-Time-0.4.7-linux64.zip | 18 | source = https://github.com/popcorn-official/popcorn-desktop/releases/download/v0.4.9/Popcorn-Time-0.4.9-linux64.zip |
19 | source = popcorntime.desktop | 19 | source = popcorntime.desktop |
20 | sha256sums = b0a6398ac6e0d5c52ca4a2e0dae77b6588649867d7207bdeb7ca496e2c584b8a | 20 | sha256sums = 71b28be5b8307990ffc9f8bff0a4b42fb45a85af0f4c7a889b8a923c589d8d47 |
21 | sha256sums = 4422f21e16176fda697ed0c8a6d1fb6f9dd7c4bc3f3694f9bcc19cbe66630334 | 21 | sha256sums = 4422f21e16176fda697ed0c8a6d1fb6f9dd7c4bc3f3694f9bcc19cbe66630334 |
22 | 22 | ||
23 | pkgname = popcorntime-bin | 23 | pkgname = popcorntime-bin |
diff --git a/popcorntime-bin/PKGBUILD b/popcorntime-bin/PKGBUILD index 83c110f..c59e8cc 100644 --- a/popcorntime-bin/PKGBUILD +++ b/popcorntime-bin/PKGBUILD | |||
@@ -17,7 +17,7 @@ | |||
17 | 17 | ||
18 | pkgname=popcorntime-bin | 18 | pkgname=popcorntime-bin |
19 | _pkgname=popcorntime | 19 | _pkgname=popcorntime |
20 | pkgver=0.4.7 | 20 | pkgver=0.4.9 |
21 | pkgrel=1 | 21 | pkgrel=1 |
22 | pkgdesc="Stream free movies and TV shows from torrents" | 22 | pkgdesc="Stream free movies and TV shows from torrents" |
23 | arch=('x86_64') | 23 | arch=('x86_64') |
@@ -31,7 +31,7 @@ options=('!strip') | |||
31 | _zipfile="Popcorn-Time-${pkgver}-linux64.zip" | 31 | _zipfile="Popcorn-Time-${pkgver}-linux64.zip" |
32 | source=("https://github.com/popcorn-official/popcorn-desktop/releases/download/v${pkgver}/$_zipfile" | 32 | source=("https://github.com/popcorn-official/popcorn-desktop/releases/download/v${pkgver}/$_zipfile" |
33 | "${_pkgname}.desktop" ) | 33 | "${_pkgname}.desktop" ) |
34 | sha256sums=('b0a6398ac6e0d5c52ca4a2e0dae77b6588649867d7207bdeb7ca496e2c584b8a' | 34 | sha256sums=('fcf9c4d6ccd4fccaf7668707b16dcdd78d043b2d4f2a049f0edaf7afd8bb34f1' |
35 | '4422f21e16176fda697ed0c8a6d1fb6f9dd7c4bc3f3694f9bcc19cbe66630334') | 35 | '4422f21e16176fda697ed0c8a6d1fb6f9dd7c4bc3f3694f9bcc19cbe66630334') |
36 | 36 | ||
37 | package() { | 37 | package() { |
@@ -57,3 +57,5 @@ package() { | |||
57 | find "${pkgdir}/usr/share/${_pkgname}/" -perm 600 -exec chmod 644 '{}' \; | 57 | find "${pkgdir}/usr/share/${_pkgname}/" -perm 600 -exec chmod 644 '{}' \; |
58 | find "${pkgdir}/usr/share/${_pkgname}/" -perm 700 -exec chmod 755 '{}' \; | 58 | find "${pkgdir}/usr/share/${_pkgname}/" -perm 700 -exec chmod 755 '{}' \; |
59 | } | 59 | } |
60 | sha256sums=('71b28be5b8307990ffc9f8bff0a4b42fb45a85af0f4c7a889b8a923c589d8d47' | ||
61 | '4422f21e16176fda697ed0c8a6d1fb6f9dd7c4bc3f3694f9bcc19cbe66630334') | ||