summaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca792d2..72c1c80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
2# Contributor: Caltlgin Stsodaat <contact@fossdaily.xyz> 2# Contributor: Caltlgin Stsodaat <contact@fossdaily.xyz>
3 3
4pkgname=unsilence 4pkgname=unsilence
5pkgver=1.0.8 5pkgver=1.0.9
6pkgrel=1 6pkgrel=1
7pkgdesc='Console Interface and Library to remove silent parts of a media file' 7pkgdesc='Console Interface and Library to remove silent parts of a media file'
8arch=('any') 8arch=('any')
@@ -11,11 +11,11 @@ license=('MIT')
11depends=('ffmpeg' 'python' 'python-argparse' 'python-rich') 11depends=('ffmpeg' 'python' 'python-argparse' 'python-rich')
12makedepends=('python-setuptools') 12makedepends=('python-setuptools')
13source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz") 13source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
14sha256sums=('bd377d279ae155d02cc29cb6fbe836021c2ca2d1bc2766675c0beeb2f50c9e43') 14sha256sums=('5ce2efff1cbbdb42b66bf3eb28f326a51bed2a03ddf57de02cd6a634ca15cc5b')
15 15
16build() { 16build() {
17 cd "${pkgname}-${pkgver}" 17 cd "${pkgname}-${pkgver}"
18 sed -i 's/9.10.0/10.11.0/' requirements.txt 18 sed -i 's/10.10.0/12.6.0/' requirements.txt
19 python setup.py build 19 python setup.py build
20} 20}
21 21