diff options
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 7 |
1 files changed, 7 insertions, 0 deletions
@@ -44,6 +44,13 @@ package() { | |||
44 | # Remove makepkg-created symlinks before copying content | 44 | # Remove makepkg-created symlinks before copying content |
45 | rm *.tar.xz *.desktop | 45 | rm *.tar.xz *.desktop |
46 | 46 | ||
47 | # Move library files to /usr/lib/popcorntime | ||
48 | install -d "${pkgdir}/usr/lib/${_pkgname}/${pkgver}" | ||
49 | mv "${srcdir}"/lib/* "${pkgdir}/usr/lib/${_pkgname}/${pkgver}" | ||
50 | rmdir "${srcdir}"/lib/ | ||
51 | install -d "${pkgdir}/etc/ld.so.conf.d" | ||
52 | echo "/usr/lib/${_pkgname}/${pkgver}" > "${pkgdir}/etc/ld.so.conf.d/${_pkgname}.conf" | ||
53 | |||
47 | # Copy complete content of source archive to /usr/share/${_pkgname}/ | 54 | # Copy complete content of source archive to /usr/share/${_pkgname}/ |
48 | cp -a "${srcdir}"/* "${pkgdir}/usr/share/${_pkgname}/" | 55 | cp -a "${srcdir}"/* "${pkgdir}/usr/share/${_pkgname}/" |
49 | 56 | ||