summaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89cce86..5020cab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
4 4
5pkgname=wapiti 5pkgname=wapiti
6 6
7pkgver=3.1.1 7pkgver=3.1.2
8_name="$pkgname${pkgver:0:1}" 8_name="$pkgname${pkgver:0:1}"
9pkgrel=1 9pkgrel=1
10 10
@@ -13,10 +13,10 @@ arch=('any')
13url="https://$pkgname-scanner.github.io" 13url="https://$pkgname-scanner.github.io"
14license=('GPL') 14license=('GPL')
15 15
16makedepends=('python-setuptools' 'python-pip') 16makedepends=('python-setuptools')
17depends=('python-requests' 'python-beautifulsoup4' 'python-lxml' 'python-yaswfp' 'python-browser-cookie3' 17depends=('python' 'python-requests' 'python-beautifulsoup4' 'python-lxml' 'python-yaswfp'
18 'python-mako' 'python-python-socks' 'python-tld' 'python-httpx' 'python-aiocache' 18 'python-browser-cookie3' 'python-mako' 'python-python-socks' 'python-tld' 'python-httpx'
19 'python-sqlalchemy') 19 'python-aiocache' 'python-sqlalchemy')
20optdepends=('python-requests-kerberos: Kerberos authentication' 20optdepends=('python-requests-kerberos: Kerberos authentication'
21 'python-requests-ntlm: NTLM authentication') 21 'python-requests-ntlm: NTLM authentication')
22 22
@@ -25,7 +25,7 @@ options=('zipman')
25changelog=ChangeLog 25changelog=ChangeLog
26source=("https://github.com/$pkgname-scanner/$pkgname/releases/download/$pkgver/$_name-$pkgver.tar.gz") 26source=("https://github.com/$pkgname-scanner/$pkgname/releases/download/$pkgver/$_name-$pkgver.tar.gz")
27#source=("https://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname/$pkgname-$pkgver/$_name-$pkgver.tar.gz") 27#source=("https://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname/$pkgname-$pkgver/$_name-$pkgver.tar.gz")
28sha256sums=('d51645fc9cb65a264d87ee38aa8b6733039940afcfa74446f34cd3eef182da36') 28sha256sums=('d10c51577792f949c9afa143043c9a25e6e86542cb48489d944ace45612aaea9')
29 29
30 30
31prepare() { rm -rf "$_name-$pkgver/tests"; } 31prepare() { rm -rf "$_name-$pkgver/tests"; }