summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--ryokucha/.SRCINFO15
-rw-r--r--ryokucha/PKGBUILD22
2 files changed, 0 insertions, 37 deletions
diff --git a/ryokucha/.SRCINFO b/ryokucha/.SRCINFO
deleted file mode 100644
index 69a4e10..0000000
--- a/ryokucha/.SRCINFO
+++ /dev/null
@@ -1,15 +0,0 @@
1pkgbase = ryokucha
2 pkgdesc = A GTK4 library that includes customized widgets
3 pkgver = 0.2.0
4 pkgrel = 1
5 url = https://github.com/ryonakano/ryokucha
6 arch = x86_64
7 license = LGPL3
8 makedepends = meson
9 makedepends = vala
10 depends = gtk4
11 depends = pango
12 source = ryokucha-0.2.0.tar.gz::https://github.com/ryonakano/ryokucha/archive/0.2.0.tar.gz
13 sha256sums = 40c038798cafd6f8f2de00b19a27b89042197a301b256b2afa8da35fcc21a2f6
14
15pkgname = ryokucha
diff --git a/ryokucha/PKGBUILD b/ryokucha/PKGBUILD
deleted file mode 100644
index 26bcd11..0000000
--- a/ryokucha/PKGBUILD
+++ /dev/null
@@ -1,22 +0,0 @@
1# Maintainer: Yigit Sever <yigit@yigitsever.com>
2
3pkgname=ryokucha
4pkgver=0.2.0
5pkgrel=1
6pkgdesc="A GTK4 library that includes customized widgets"
7arch=('x86_64')
8url="https://github.com/ryonakano/ryokucha"
9license=('LGPL3')
10depends=('gtk4' 'pango')
11makedepends=('meson' 'vala')
12source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
13sha256sums=('40c038798cafd6f8f2de00b19a27b89042197a301b256b2afa8da35fcc21a2f6')
14
15build() {
16 arch-meson ${pkgname}-${pkgver} build
17 meson compile -C build
18}
19
20package() {
21 meson install -C build --destdir "${pkgdir}"
22}