diff options
-rw-r--r-- | .SRCINFO | 12 | ||||
-rw-r--r-- | PKGBUILD | 14 |
2 files changed, 26 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO new file mode 100644 index 0000000..1f5c53b --- /dev/null +++ b/.SRCINFO | |||
@@ -0,0 +1,12 @@ | |||
1 | pkgbase = pfetch | ||
2 | pkgdesc = A pretty system information tool written in POSIX sh. | ||
3 | pkgver = 0.4.0 | ||
4 | pkgrel = 1 | ||
5 | url = https://github.com/dylanaraps/pfetch | ||
6 | arch = any | ||
7 | license = MIT | ||
8 | source = pfetch-0.4.0.tar.gz::https://github.com/dylanaraps/pfetch/archive/0.4.0.tar.gz | ||
9 | md5sums = SKIP | ||
10 | |||
11 | pkgname = pfetch | ||
12 | |||
diff --git a/PKGBUILD b/PKGBUILD new file mode 100644 index 0000000..5cb9d93 --- /dev/null +++ b/PKGBUILD | |||
@@ -0,0 +1,14 @@ | |||
1 | # Maintainer: Caio Novais <caionov08 at protonmail dot com> | ||
2 | pkgname=pfetch | ||
3 | pkgver=0.4.0 | ||
4 | pkgrel=1 | ||
5 | pkgdesc="A pretty system information tool written in POSIX sh." | ||
6 | arch=('any') | ||
7 | url="https://github.com/dylanaraps/$pkgname" | ||
8 | license=('MIT') | ||
9 | source=("$pkgname-$pkgver.tar.gz::https://github.com/dylanaraps/$pkgname/archive/$pkgver.tar.gz") | ||
10 | md5sums=('SKIP') | ||
11 | |||
12 | package() { | ||
13 | install -Dm755 "$srcdir/$pkgname-$pkgver/pfetch" "$pkgdir/usr/bin/pfetch" | ||
14 | } | ||