summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD14
2 files changed, 26 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 0000000..1f5c53b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
1pkgbase = pfetch
2 pkgdesc = A pretty system information tool written in POSIX sh.
3 pkgver = 0.4.0
4 pkgrel = 1
5 url = https://github.com/dylanaraps/pfetch
6 arch = any
7 license = MIT
8 source = pfetch-0.4.0.tar.gz::https://github.com/dylanaraps/pfetch/archive/0.4.0.tar.gz
9 md5sums = SKIP
10
11pkgname = pfetch
12
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..5cb9d93
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
1# Maintainer: Caio Novais <caionov08 at protonmail dot com>
2pkgname=pfetch
3pkgver=0.4.0
4pkgrel=1
5pkgdesc="A pretty system information tool written in POSIX sh."
6arch=('any')
7url="https://github.com/dylanaraps/$pkgname"
8license=('MIT')
9source=("$pkgname-$pkgver.tar.gz::https://github.com/dylanaraps/$pkgname/archive/$pkgver.tar.gz")
10md5sums=('SKIP')
11
12package() {
13 install -Dm755 "$srcdir/$pkgname-$pkgver/pfetch" "$pkgdir/usr/bin/pfetch"
14}