summaryrefslogtreecommitdiffstats
path: root/reco/PKGBUILD
diff options
context:
space:
mode:
authorYigit Sever2023-05-11 16:30:17 +0300
committerYigit Sever2023-05-22 16:00:55 +0300
commitb63131dc9494a15b6691d54b3e9b9821eb62c38c (patch)
tree1b67e1eb8ead92b825701222c728155beb892a14 /reco/PKGBUILD
parent00e15dcd7373cfb1c738ae6c6b9f19bafcd962c9 (diff)
downloadpackages-b63131dc9494a15b6691d54b3e9b9821eb62c38c.tar.gz
packages-b63131dc9494a15b6691d54b3e9b9821eb62c38c.tar.bz2
packages-b63131dc9494a15b6691d54b3e9b9821eb62c38c.zip
Deleted package: reco
Deleted package: reco
Diffstat (limited to 'reco/PKGBUILD')
-rw-r--r--reco/PKGBUILD24
1 files changed, 0 insertions, 24 deletions
diff --git a/reco/PKGBUILD b/reco/PKGBUILD
deleted file mode 100644
index 077253d..0000000
--- a/reco/PKGBUILD
+++ /dev/null
@@ -1,24 +0,0 @@
1# Maintainer: Yigit Sever <yigit at yigitsever dot com>
2# Contributor: Caltlgin Stsodaat <contact@fossdaily.xyz>
3
4pkgname='reco'
5pkgver=4.0.1
6pkgrel=1
7pkgdesc='An audio recording app designed for elementary OS'
8arch=('x86_64')
9url='https://github.com/ryonakano/reco'
10license=('GPL3')
11depends=('granite7' 'gstreamer' 'libpulse')
12makedepends=('meson' 'vala' 'libhandy')
13source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
14sha256sums=('a874ba06cf3461809e8675bdf05a7621a41c296bdc01a1ce46a76b73e79f26a4')
15
16build() {
17 arch-meson "${pkgname}-${pkgver}" build
18 meson compile -C build
19}
20
21package() {
22 DESTDIR="${pkgdir}" meson install -C build
23 install -Dm644 -t "${pkgdir}/usr/share/doc/${pkgname}" "${pkgname}-${pkgver}/README.md"
24}