summaryrefslogtreecommitdiffstats
path: root/python-scrape-schema-recipe
diff options
context:
space:
mode:
authorYigit Sever2022-01-10 03:32:03 +0300
committerYigit Sever2022-01-10 03:32:03 +0300
commit621b907cbd2afe6196d8e795172d9783c2b967b0 (patch)
treef44a0e1522ec9e406fc64c897f5c10810605e614 /python-scrape-schema-recipe
parent6264be5b404f9828b3721893732c6a1906fc9395 (diff)
downloadpackages-621b907cbd2afe6196d8e795172d9783c2b967b0.tar.gz
packages-621b907cbd2afe6196d8e795172d9783c2b967b0.tar.bz2
packages-621b907cbd2afe6196d8e795172d9783c2b967b0.zip
python-scrape-schema-recipe: use types-requests
Diffstat (limited to 'python-scrape-schema-recipe')
-rw-r--r--python-scrape-schema-recipe/.SRCINFO4
-rw-r--r--python-scrape-schema-recipe/PKGBUILD10
2 files changed, 10 insertions, 4 deletions
diff --git a/python-scrape-schema-recipe/.SRCINFO b/python-scrape-schema-recipe/.SRCINFO
index c05e8eb..4358145 100644
--- a/python-scrape-schema-recipe/.SRCINFO
+++ b/python-scrape-schema-recipe/.SRCINFO
@@ -1,7 +1,7 @@
1pkgbase = python-scrape-schema-recipe 1pkgbase = python-scrape-schema-recipe
2 pkgdesc = Scrapes food recipes from HTML into Python dictionaries 2 pkgdesc = Scrapes food recipes from HTML into Python dictionaries
3 pkgver = 0.2.0 3 pkgver = 0.2.0
4 pkgrel = 1 4 pkgrel = 2
5 url = https://github.com/micahcochran/scrape-schema-recipe 5 url = https://github.com/micahcochran/scrape-schema-recipe
6 arch = any 6 arch = any
7 license = Apache 7 license = Apache
@@ -11,7 +11,7 @@ pkgbase = python-scrape-schema-recipe
11 depends = python-importlib_resources 11 depends = python-importlib_resources
12 depends = python-isodate 12 depends = python-isodate
13 depends = python-requests 13 depends = python-requests
14 depends = python-typeshed-git 14 depends = python-types-requests
15 source = python-scrape-schema-recipe-0.2.0.tar.gz::https://github.com/micahcochran/scrape-schema-recipe/archive/v0.2.0.tar.gz 15 source = python-scrape-schema-recipe-0.2.0.tar.gz::https://github.com/micahcochran/scrape-schema-recipe/archive/v0.2.0.tar.gz
16 sha256sums = ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf 16 sha256sums = ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf
17 17
diff --git a/python-scrape-schema-recipe/PKGBUILD b/python-scrape-schema-recipe/PKGBUILD
index c1e894a..0c8b57f 100644
--- a/python-scrape-schema-recipe/PKGBUILD
+++ b/python-scrape-schema-recipe/PKGBUILD
@@ -1,13 +1,19 @@
1# Maintainer: Yigit Sever <yigit at yigitsever dot com> 1# Maintainer: Yigit Sever <yigit at yigitsever dot com>
2
2pkgname=python-scrape-schema-recipe 3pkgname=python-scrape-schema-recipe
3_pkgname=scrape-schema-recipe 4_pkgname=scrape-schema-recipe
4pkgver=0.2.0 5pkgver=0.2.0
5pkgrel=1 6pkgrel=2
6pkgdesc="Scrapes food recipes from HTML into Python dictionaries" 7pkgdesc="Scrapes food recipes from HTML into Python dictionaries"
7arch=('any') 8arch=('any')
8url="https://github.com/micahcochran/scrape-schema-recipe" 9url="https://github.com/micahcochran/scrape-schema-recipe"
9license=('Apache') 10license=('Apache')
10depends=('python-dataclasses' 'python-extruct' 'python-importlib_resources' 'python-isodate' 'python-requests' 'python-typeshed-git') 11depends=('python-dataclasses'
12 'python-extruct'
13 'python-importlib_resources'
14 'python-isodate'
15 'python-requests'
16 'python-types-requests')
11makedepends=('python-setuptools') 17makedepends=('python-setuptools')
12source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz") 18source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
13sha256sums=('ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf') 19sha256sums=('ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf')