diff options
author | Yigit Sever | 2022-01-10 03:32:03 +0300 |
---|---|---|
committer | Yigit Sever | 2022-01-10 03:32:03 +0300 |
commit | 621b907cbd2afe6196d8e795172d9783c2b967b0 (patch) | |
tree | f44a0e1522ec9e406fc64c897f5c10810605e614 /python-scrape-schema-recipe | |
parent | 6264be5b404f9828b3721893732c6a1906fc9395 (diff) | |
download | packages-621b907cbd2afe6196d8e795172d9783c2b967b0.tar.gz packages-621b907cbd2afe6196d8e795172d9783c2b967b0.tar.bz2 packages-621b907cbd2afe6196d8e795172d9783c2b967b0.zip |
python-scrape-schema-recipe: use types-requests
Diffstat (limited to 'python-scrape-schema-recipe')
-rw-r--r-- | python-scrape-schema-recipe/.SRCINFO | 4 | ||||
-rw-r--r-- | python-scrape-schema-recipe/PKGBUILD | 10 |
2 files changed, 10 insertions, 4 deletions
diff --git a/python-scrape-schema-recipe/.SRCINFO b/python-scrape-schema-recipe/.SRCINFO index c05e8eb..4358145 100644 --- a/python-scrape-schema-recipe/.SRCINFO +++ b/python-scrape-schema-recipe/.SRCINFO | |||
@@ -1,7 +1,7 @@ | |||
1 | pkgbase = python-scrape-schema-recipe | 1 | pkgbase = python-scrape-schema-recipe |
2 | pkgdesc = Scrapes food recipes from HTML into Python dictionaries | 2 | pkgdesc = Scrapes food recipes from HTML into Python dictionaries |
3 | pkgver = 0.2.0 | 3 | pkgver = 0.2.0 |
4 | pkgrel = 1 | 4 | pkgrel = 2 |
5 | url = https://github.com/micahcochran/scrape-schema-recipe | 5 | url = https://github.com/micahcochran/scrape-schema-recipe |
6 | arch = any | 6 | arch = any |
7 | license = Apache | 7 | license = Apache |
@@ -11,7 +11,7 @@ pkgbase = python-scrape-schema-recipe | |||
11 | depends = python-importlib_resources | 11 | depends = python-importlib_resources |
12 | depends = python-isodate | 12 | depends = python-isodate |
13 | depends = python-requests | 13 | depends = python-requests |
14 | depends = python-typeshed-git | 14 | depends = python-types-requests |
15 | source = python-scrape-schema-recipe-0.2.0.tar.gz::https://github.com/micahcochran/scrape-schema-recipe/archive/v0.2.0.tar.gz | 15 | source = python-scrape-schema-recipe-0.2.0.tar.gz::https://github.com/micahcochran/scrape-schema-recipe/archive/v0.2.0.tar.gz |
16 | sha256sums = ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf | 16 | sha256sums = ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf |
17 | 17 | ||
diff --git a/python-scrape-schema-recipe/PKGBUILD b/python-scrape-schema-recipe/PKGBUILD index c1e894a..0c8b57f 100644 --- a/python-scrape-schema-recipe/PKGBUILD +++ b/python-scrape-schema-recipe/PKGBUILD | |||
@@ -1,13 +1,19 @@ | |||
1 | # Maintainer: Yigit Sever <yigit at yigitsever dot com> | 1 | # Maintainer: Yigit Sever <yigit at yigitsever dot com> |
2 | |||
2 | pkgname=python-scrape-schema-recipe | 3 | pkgname=python-scrape-schema-recipe |
3 | _pkgname=scrape-schema-recipe | 4 | _pkgname=scrape-schema-recipe |
4 | pkgver=0.2.0 | 5 | pkgver=0.2.0 |
5 | pkgrel=1 | 6 | pkgrel=2 |
6 | pkgdesc="Scrapes food recipes from HTML into Python dictionaries" | 7 | pkgdesc="Scrapes food recipes from HTML into Python dictionaries" |
7 | arch=('any') | 8 | arch=('any') |
8 | url="https://github.com/micahcochran/scrape-schema-recipe" | 9 | url="https://github.com/micahcochran/scrape-schema-recipe" |
9 | license=('Apache') | 10 | license=('Apache') |
10 | depends=('python-dataclasses' 'python-extruct' 'python-importlib_resources' 'python-isodate' 'python-requests' 'python-typeshed-git') | 11 | depends=('python-dataclasses' |
12 | 'python-extruct' | ||
13 | 'python-importlib_resources' | ||
14 | 'python-isodate' | ||
15 | 'python-requests' | ||
16 | 'python-types-requests') | ||
11 | makedepends=('python-setuptools') | 17 | makedepends=('python-setuptools') |
12 | source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz") | 18 | source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz") |
13 | sha256sums=('ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf') | 19 | sha256sums=('ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf') |