summaryrefslogtreecommitdiffstats
path: root/python-jstyleson
diff options
context:
space:
mode:
authorYigit Sever2023-06-08 01:29:34 +0300
committerYigit Sever2023-06-08 01:29:34 +0300
commitc36ef0bec1c968d240120c9e4442ddd0b233253e (patch)
tree59ac65f37ef62faa11d6dbf609e991be5e571246 /python-jstyleson
parente1330085a1fdf4e35286118aad0cd44abeb3520e (diff)
downloadpackages-c36ef0bec1c968d240120c9e4442ddd0b233253e.tar.gz
packages-c36ef0bec1c968d240120c9e4442ddd0b233253e.tar.bz2
packages-c36ef0bec1c968d240120c9e4442ddd0b233253e.zip
Deleted package: python-jstyleson
Diffstat (limited to 'python-jstyleson')
-rw-r--r--python-jstyleson/.SRCINFO13
-rw-r--r--python-jstyleson/PKGBUILD23
2 files changed, 0 insertions, 36 deletions
diff --git a/python-jstyleson/.SRCINFO b/python-jstyleson/.SRCINFO
deleted file mode 100644
index 8111831..0000000
--- a/python-jstyleson/.SRCINFO
+++ /dev/null
@@ -1,13 +0,0 @@
1pkgbase = python-jstyleson
2 pkgdesc = Library to parse JSON with js-style comments.
3 pkgver = 0.0.2
4 pkgrel = 1
5 url = https://pypi.org/project/jstyleson/
6 arch = any
7 license = MIT
8 makedepends = python-setuptools
9 depends = python
10 source = https://files.pythonhosted.org/packages/source/j/jstyleson/jstyleson-0.0.2.tar.gz
11 sha256sums = 680003f3b15a2959e4e6a351f3b858e3c07dd3e073a0d54954e34d8ea5e1308e
12
13pkgname = python-jstyleson
diff --git a/python-jstyleson/PKGBUILD b/python-jstyleson/PKGBUILD
deleted file mode 100644
index 1281310..0000000
--- a/python-jstyleson/PKGBUILD
+++ /dev/null
@@ -1,23 +0,0 @@
1# Maintainer: Yigit Sever <yigit at yigitsever dot com>
2pkgname=python-jstyleson
3_name=${pkgname#python-}
4pkgver=0.0.2
5pkgrel=1
6pkgdesc="Library to parse JSON with js-style comments."
7arch=('any')
8url="https://pypi.org/project/jstyleson/"
9license=('MIT')
10depends=('python')
11makedepends=('python-setuptools')
12source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
13sha256sums=('680003f3b15a2959e4e6a351f3b858e3c07dd3e073a0d54954e34d8ea5e1308e')
14
15build() {
16 cd "${_name}-${pkgver}"
17 python setup.py build
18}
19
20package() {
21 cd "${_name}-${pkgver}"
22 python setup.py install --root="$pkgdir" --optimize=1
23}