summaryrefslogtreecommitdiffstats
path: root/python-html-text/PKGBUILD
diff options
context:
space:
mode:
authorYigit Sever2025-02-25 11:05:44 +0300
committerYigit Sever2025-02-25 11:05:44 +0300
commit35a627c006fcd29c6a324544005ba0a43dbf1d22 (patch)
treea116f5dea8b7ed65331325280d179e0429507517 /python-html-text/PKGBUILD
parent9fba38d6c41557b1e195a62f03e03792e3474a1a (diff)
downloadpackages-35a627c006fcd29c6a324544005ba0a43dbf1d22.tar.gz
packages-35a627c006fcd29c6a324544005ba0a43dbf1d22.tar.bz2
packages-35a627c006fcd29c6a324544005ba0a43dbf1d22.zip
Deleted package: python-html-text
Diffstat (limited to 'python-html-text/PKGBUILD')
-rw-r--r--python-html-text/PKGBUILD23
1 files changed, 0 insertions, 23 deletions
diff --git a/python-html-text/PKGBUILD b/python-html-text/PKGBUILD
deleted file mode 100644
index 33e6621..0000000
--- a/python-html-text/PKGBUILD
+++ /dev/null
@@ -1,23 +0,0 @@
1# Maintainer: Yigit Sever <yigit at yigitsever dot com>
2pkgname=python-html-text
3_pkgname=html-text
4pkgver=0.7.0
5pkgrel=1
6pkgdesc="Python library to extract text from HTML"
7arch=('any')
8url="https://github.com/zytedata/html-text"
9license=('MIT')
10depends=(python-lxml)
11makedepends=(python-build python-installer python-wheel)
12source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
13sha256sums=('9a48cd367c3720731dbb4c67700a80a14a313c1359c63dad660e3961681bb0c0')
14
15build() {
16 cd "${_pkgname}-${pkgver}"
17 python -m build --wheel --no-isolation
18}
19
20package() {
21 cd "${_pkgname}-${pkgver}"
22 python -m installer --destdir="$pkgdir" dist/*.whl
23}