diff options
author | Yigit Sever | 2023-12-06 13:45:28 +0300 |
---|---|---|
committer | Yigit Sever | 2023-12-06 13:45:28 +0300 |
commit | f3555fc7d5c48c2fc92ea0ba50fb07d017fd1ca5 (patch) | |
tree | cbe414a08ea7471909b4abef2c66ba38a596fac0 | |
parent | 1499eb3b8b775eeb0d88b31784ae266f675672f2 (diff) | |
download | packages-f3555fc7d5c48c2fc92ea0ba50fb07d017fd1ca5.tar.gz packages-f3555fc7d5c48c2fc92ea0ba50fb07d017fd1ca5.tar.bz2 packages-f3555fc7d5c48c2fc92ea0ba50fb07d017fd1ca5.zip |
python-scrape-schema-recipe: Update to 0.2.2-1
upstream release
-rw-r--r-- | python-scrape-schema-recipe/.SRCINFO | 8 | ||||
-rw-r--r-- | python-scrape-schema-recipe/PKGBUILD | 6 |
2 files changed, 7 insertions, 7 deletions
diff --git a/python-scrape-schema-recipe/.SRCINFO b/python-scrape-schema-recipe/.SRCINFO index 4358145..ac54e91 100644 --- a/python-scrape-schema-recipe/.SRCINFO +++ b/python-scrape-schema-recipe/.SRCINFO | |||
@@ -1,7 +1,7 @@ | |||
1 | pkgbase = python-scrape-schema-recipe | 1 | pkgbase = python-scrape-schema-recipe |
2 | pkgdesc = Scrapes food recipes from HTML into Python dictionaries | 2 | pkgdesc = Scrapes food recipes from HTML into Python dictionaries |
3 | pkgver = 0.2.0 | 3 | pkgver = 0.2.2 |
4 | pkgrel = 2 | 4 | pkgrel = 1 |
5 | url = https://github.com/micahcochran/scrape-schema-recipe | 5 | url = https://github.com/micahcochran/scrape-schema-recipe |
6 | arch = any | 6 | arch = any |
7 | license = Apache | 7 | license = Apache |
@@ -12,7 +12,7 @@ pkgbase = python-scrape-schema-recipe | |||
12 | depends = python-isodate | 12 | depends = python-isodate |
13 | depends = python-requests | 13 | depends = python-requests |
14 | depends = python-types-requests | 14 | depends = python-types-requests |
15 | source = python-scrape-schema-recipe-0.2.0.tar.gz::https://github.com/micahcochran/scrape-schema-recipe/archive/v0.2.0.tar.gz | 15 | source = python-scrape-schema-recipe-0.2.2.tar.gz::https://github.com/micahcochran/scrape-schema-recipe/archive/v0.2.2.tar.gz |
16 | sha256sums = ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf | 16 | sha256sums = aa4004fedb52019d9d627944b03966412b3dda8a96df06c0715aa0889af07216 |
17 | 17 | ||
18 | pkgname = python-scrape-schema-recipe | 18 | pkgname = python-scrape-schema-recipe |
diff --git a/python-scrape-schema-recipe/PKGBUILD b/python-scrape-schema-recipe/PKGBUILD index 0c8b57f..3d98efd 100644 --- a/python-scrape-schema-recipe/PKGBUILD +++ b/python-scrape-schema-recipe/PKGBUILD | |||
@@ -2,8 +2,8 @@ | |||
2 | 2 | ||
3 | pkgname=python-scrape-schema-recipe | 3 | pkgname=python-scrape-schema-recipe |
4 | _pkgname=scrape-schema-recipe | 4 | _pkgname=scrape-schema-recipe |
5 | pkgver=0.2.0 | 5 | pkgver=0.2.2 |
6 | pkgrel=2 | 6 | pkgrel=1 |
7 | pkgdesc="Scrapes food recipes from HTML into Python dictionaries" | 7 | pkgdesc="Scrapes food recipes from HTML into Python dictionaries" |
8 | arch=('any') | 8 | arch=('any') |
9 | url="https://github.com/micahcochran/scrape-schema-recipe" | 9 | url="https://github.com/micahcochran/scrape-schema-recipe" |
@@ -16,7 +16,7 @@ depends=('python-dataclasses' | |||
16 | 'python-types-requests') | 16 | 'python-types-requests') |
17 | makedepends=('python-setuptools') | 17 | makedepends=('python-setuptools') |
18 | source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz") | 18 | source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz") |
19 | sha256sums=('ecc253c82a9346c66e77005680a3f746a2feca7292bbcab0c4357b2757a0d1bf') | 19 | sha256sums=('aa4004fedb52019d9d627944b03966412b3dda8a96df06c0715aa0889af07216') |
20 | 20 | ||
21 | build() { | 21 | build() { |
22 | cd "${_pkgname}-${pkgver}" | 22 | cd "${_pkgname}-${pkgver}" |