aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorYigit Sever2024-03-29 00:36:20 +0300
committerYigit Sever2024-03-29 00:36:20 +0300
commit8d50bb91876244e59dd0bc799002457727caca94 (patch)
treef9ed614fc92332f4ffcf9a196a6c3f11d87d68b4
parentee704ae14d20cc7e12e0328fb4c0f4240e3a29f9 (diff)
downloadpackages-8d50bb91876244e59dd0bc799002457727caca94.tar.gz
packages-8d50bb91876244e59dd0bc799002457727caca94.tar.bz2
packages-8d50bb91876244e59dd0bc799002457727caca94.zip
Deleted package: python-scrape-schema-recipe
-rw-r--r--python-scrape-schema-recipe/.SRCINFO15
-rw-r--r--python-scrape-schema-recipe/PKGBUILD24
2 files changed, 0 insertions, 39 deletions
diff --git a/python-scrape-schema-recipe/.SRCINFO b/python-scrape-schema-recipe/.SRCINFO
deleted file mode 100644
index 0a4c3e2..0000000
--- a/python-scrape-schema-recipe/.SRCINFO
+++ /dev/null
@@ -1,15 +0,0 @@
1pkgbase = python-scrape-schema-recipe
2 pkgdesc = Scrapes food recipes from HTML into Python dictionaries
3 pkgver = 0.2.2
4 pkgrel = 1
5 url = https://github.com/micahcochran/scrape-schema-recipe
6 arch = any
7 license = Apache-2.0
8 makedepends = python-setuptools
9 depends = python-extruct
10 depends = python-isodate
11 depends = python-requests
12 source = python-scrape-schema-recipe-0.2.2.tar.gz::https://github.com/micahcochran/scrape-schema-recipe/archive/v0.2.2.tar.gz
13 sha256sums = aa4004fedb52019d9d627944b03966412b3dda8a96df06c0715aa0889af07216
14
15pkgname = python-scrape-schema-recipe
diff --git a/python-scrape-schema-recipe/PKGBUILD b/python-scrape-schema-recipe/PKGBUILD
deleted file mode 100644
index 9a350b4..0000000
--- a/python-scrape-schema-recipe/PKGBUILD
+++ /dev/null
@@ -1,24 +0,0 @@
1# Maintainer: Yigit Sever <yigit at yigitsever dot com>
2
3pkgname=python-scrape-schema-recipe
4_pkgname=scrape-schema-recipe
5pkgver=0.2.2
6pkgrel=1
7pkgdesc="Scrapes food recipes from HTML into Python dictionaries"
8arch=("any")
9url="https://github.com/micahcochran/scrape-schema-recipe"
10license=("Apache-2.0")
11depends=(python-extruct python-isodate python-requests)
12makedepends=(python-setuptools)
13source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz")
14sha256sums=('aa4004fedb52019d9d627944b03966412b3dda8a96df06c0715aa0889af07216')
15
16build() {
17 cd "${_pkgname}-${pkgver}"
18 python setup.py build
19}
20
21package() {
22 cd "${_pkgname}-${pkgver}"
23 python setup.py install --root="$pkgdir" --optimize=1
24}