diff options
author | Yigit Sever | 2023-08-24 17:46:47 +0300 |
---|---|---|
committer | Yigit Sever | 2023-08-24 17:46:47 +0300 |
commit | 4d9ad0c0483930dbde37fb26146c1224c07486bf (patch) | |
tree | 19bc1e46bd24f1c67e5e3bc3f784e04e626c452f | |
parent | aa9cd26e3648e79af63864a5baceef0d32f909b2 (diff) | |
download | packages-4d9ad0c0483930dbde37fb26146c1224c07486bf.tar.gz packages-4d9ad0c0483930dbde37fb26146c1224c07486bf.tar.bz2 packages-4d9ad0c0483930dbde37fb26146c1224c07486bf.zip |
anki-official-binary-bundle: Update to 2.1.66-1
upstream release
-rw-r--r-- | anki-official-binary-bundle/.SRCINFO | 6 | ||||
-rw-r--r-- | anki-official-binary-bundle/PKGBUILD | 9 | ||||
-rwxr-xr-x | anki-official-binary-bundle/update_srcinfo.sh | 9 |
3 files changed, 8 insertions, 16 deletions
diff --git a/anki-official-binary-bundle/.SRCINFO b/anki-official-binary-bundle/.SRCINFO index 5801778..b001845 100644 --- a/anki-official-binary-bundle/.SRCINFO +++ b/anki-official-binary-bundle/.SRCINFO | |||
@@ -1,6 +1,6 @@ | |||
1 | pkgbase = anki-official-binary-bundle | 1 | pkgbase = anki-official-binary-bundle |
2 | pkgdesc = The official binary shipped with the tested versions of the dependent libraries. | 2 | pkgdesc = The official binary shipped with the tested versions of the dependent libraries. |
3 | pkgver = 2.1.65 | 3 | pkgver = 2.1.66 |
4 | pkgrel = 1 | 4 | pkgrel = 1 |
5 | url = https://github.com/ankitects/anki | 5 | url = https://github.com/ankitects/anki |
6 | install = anki-official-binary-bundle.install | 6 | install = anki-official-binary-bundle.install |
@@ -12,9 +12,9 @@ pkgbase = anki-official-binary-bundle | |||
12 | conflicts = anki | 12 | conflicts = anki |
13 | conflicts = anki-bin | 13 | conflicts = anki-bin |
14 | conflicts = anki-git | 14 | conflicts = anki-git |
15 | source = https://github.com/ankitects/anki/releases/download/2.1.65/anki-2.1.65-linux-qt6.tar.zst | 15 | source = https://github.com/ankitects/anki/releases/download/2.1.66/anki-2.1.66-linux-qt6.tar.zst |
16 | source = install_sh.patch | 16 | source = install_sh.patch |
17 | sha256sums = 241a96fda08c5324741f9d96318b9591c137fedfe3a0bc5fbc5868eb8233bc38 | 17 | sha256sums = 3f53c42b3d2f6e53f188bae2df842b3f4faa3ac96d26cbcf2f62559988f5c058 |
18 | sha256sums = 991297cb02434d753f55980205a22971ed98655b0f62f0104ae4692155355d8c | 18 | sha256sums = 991297cb02434d753f55980205a22971ed98655b0f62f0104ae4692155355d8c |
19 | 19 | ||
20 | pkgname = anki-official-binary-bundle | 20 | pkgname = anki-official-binary-bundle |
diff --git a/anki-official-binary-bundle/PKGBUILD b/anki-official-binary-bundle/PKGBUILD index c86c8cc..07982be 100644 --- a/anki-official-binary-bundle/PKGBUILD +++ b/anki-official-binary-bundle/PKGBUILD | |||
@@ -1,9 +1,10 @@ | |||
1 | # Maintainer: Kuklin István <kuklinistvan@zoho.com> | 1 | # Maintainer: Yigit Sever <yigit at yigitsever dot com> |
2 | # Maintainer: Aria Moradi <aria.moradi007 at gmail dot com> | 2 | # Contributor: Kuklin István <kuklinistvan@zoho.com> |
3 | # Contributor: Aria Moradi <aria.moradi007 at gmail dot com> | ||
3 | 4 | ||
4 | 5 | ||
5 | pkgname=anki-official-binary-bundle | 6 | pkgname=anki-official-binary-bundle |
6 | pkgver=2.1.65 | 7 | pkgver=2.1.66 |
7 | _pkgname="anki-$pkgver-linux-qt6" | 8 | _pkgname="anki-$pkgver-linux-qt6" |
8 | pkgrel=1 | 9 | pkgrel=1 |
9 | epoch= | 10 | epoch= |
@@ -22,7 +23,7 @@ options=() | |||
22 | install=$pkgname.install | 23 | install=$pkgname.install |
23 | source=("https://github.com/ankitects/anki/releases/download/${pkgver}/${_pkgname}.tar.zst" | 24 | source=("https://github.com/ankitects/anki/releases/download/${pkgver}/${_pkgname}.tar.zst" |
24 | "install_sh.patch") | 25 | "install_sh.patch") |
25 | sha256sums=('241a96fda08c5324741f9d96318b9591c137fedfe3a0bc5fbc5868eb8233bc38' | 26 | sha256sums=('3f53c42b3d2f6e53f188bae2df842b3f4faa3ac96d26cbcf2f62559988f5c058' |
26 | '991297cb02434d753f55980205a22971ed98655b0f62f0104ae4692155355d8c') | 27 | '991297cb02434d753f55980205a22971ed98655b0f62f0104ae4692155355d8c') |
27 | 28 | ||
28 | prepare() { | 29 | prepare() { |
diff --git a/anki-official-binary-bundle/update_srcinfo.sh b/anki-official-binary-bundle/update_srcinfo.sh deleted file mode 100755 index d34ac7d..0000000 --- a/anki-official-binary-bundle/update_srcinfo.sh +++ /dev/null | |||
@@ -1,9 +0,0 @@ | |||
1 | #!/bin/sh | ||
2 | |||
3 | DIR="$( cd "$( dirname "${BASH_SOURCE[0]}" )" >/dev/null 2>&1 && pwd )" | ||
4 | |||
5 | echo Updating .SRCINFO | ||
6 | |||
7 | cd "$DIR" | ||
8 | makepkg --printsrcinfo > .SRCINFO | ||
9 | git add .SRCINFO | ||