aboutsummaryrefslogtreecommitdiffstats
path: root/Cargo.toml
diff options
context:
space:
mode:
authorYigit Sever2021-04-10 14:16:41 +0300
committerYigit Sever2021-04-10 14:16:41 +0300
commited53fbc9097370feeda1c5507878933643a9bcc5 (patch)
tree9fbb1ccf6baa2cec3a489c5f29bad12b97853420 /Cargo.toml
parent93950532fa1b4e2512275ef607b3e5de13db3f2b (diff)
downloadgradecoin-ed53fbc9097370feeda1c5507878933643a9bcc5.tar.gz
gradecoin-ed53fbc9097370feeda1c5507878933643a9bcc5.tar.bz2
gradecoin-ed53fbc9097370feeda1c5507878933643a9bcc5.zip
Trying to auth
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 7 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a203a6f..cffb196 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,13 +7,17 @@ edition = "2018"
7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html 7# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
8 8
9[dependencies] 9[dependencies]
10warp = "0.2.0" 10warp = "0.3"
11tokio = { version = "0.2.9", features = ["macros"] } 11tokio = { version = "1", features = ["full"] }
12serde = { version = "1.0.104", features = ["derive"] } 12serde = { version = "1.0.125", features = ["derive"] }
13chrono = { version = "0.4.10", features = ["serde"] } 13chrono = { version = "0.4.10", features = ["serde"] }
14log = "0.4.8" 14log = "0.4.8"
15anyhow = "1.0.40"
15pretty_env_logger = "0.3.1" 16pretty_env_logger = "0.3.1"
16parking_lot = "0.10.0" 17parking_lot = "0.10.0"
18thiserror = "1.0"
19jsonwebtoken = "7"
20openssl = "0.10.28"
17 21
18[dev-dependencies] 22[dev-dependencies]
19serde_json = "1.0.44" 23serde_json = "1.0.44"