From 805cf58bd1ab5a612470b9773ca9186e5d100483 Mon Sep 17 00:00:00 2001
From: Lucas Vasconcelos
Date: Mon, 23 Mar 2020 09:56:54 -0300
Subject: first commit

---
 .SRCINFO   | 13 +++++++++++++
 .gitignore |  4 ++++
 PKGBUILD   | 26 ++++++++++++++++++++++++++
 3 files changed, 43 insertions(+)
 create mode 100644 .SRCINFO
 create mode 100644 .gitignore
 create mode 100644 PKGBUILD

diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 0000000..6a85209
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = quich
+	pkgdesc = Small, fast and useful calculator for your terminal with multiple functions and options.
+	pkgver = 2.1
+	pkgrel = 1
+	url = https://github.com/Usbac/quich
+	arch = x86_64
+	license = MIT
+	provides = quich
+	source = https://github.com/Usbac/quich/archive/v2.1.tar.gz
+	md5sums = 7105380d4350fc90027949629aeaa235
+
+pkgname = quich
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 0000000..75cb413
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+src/
+pkg/
+*.tar.xz
+*.tar.gz
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 0000000..c2eb12d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: vscncls <lucaslou4@protonmail.com>
+
+pkgname=quich
+pkgver=2.1
+pkgrel=1
+pkgdesc="Small, fast and useful calculator for your terminal with multiple functions and options."
+url="https://github.com/Usbac/quich"
+arch=('x86_64')
+license=('MIT')
+depends=()
+makedepends=()
+provides=("$pkgname")
+conflicts=()
+source=("${url}/archive/v${pkgver}.tar.gz")
+md5sums=('7105380d4350fc90027949629aeaa235')
+
+build() {
+    cd $pkgname-$pkgver
+    NAME=$pkgname make quich
+}
+
+package() {
+    install -Dm755 $pkgname-$pkgver/$pkgname $pkgdir/usr/bin/$pkgname
+
+    install -Dm644 $pkgname-$pkgver/LICENSE $pkgdir/usr/share/licenses/$pkgname
+}
-- 
cgit v1.2.3-70-g09d2