summaryrefslogtreecommitdiffstats
path: root/unsilence/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'unsilence/PKGBUILD')
-rw-r--r--unsilence/PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/unsilence/PKGBUILD b/unsilence/PKGBUILD
index 72c1c80..973c29d 100644
--- a/unsilence/PKGBUILD
+++ b/unsilence/PKGBUILD
@@ -3,19 +3,19 @@
3 3
4pkgname=unsilence 4pkgname=unsilence
5pkgver=1.0.9 5pkgver=1.0.9
6pkgrel=1 6pkgrel=2
7pkgdesc='Console Interface and Library to remove silent parts of a media file' 7pkgdesc='Console Interface and Library to remove silent parts of a media file'
8arch=('any') 8arch=('any')
9url='https://github.com/lagmoellertim/unsilence' 9url='https://github.com/lagmoellertim/unsilence'
10license=('MIT') 10license=('MIT')
11depends=('ffmpeg' 'python' 'python-argparse' 'python-rich') 11depends=('ffmpeg' 'python' 'python-rich')
12makedepends=('python-setuptools') 12makedepends=('python-setuptools')
13source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz") 13source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
14sha256sums=('5ce2efff1cbbdb42b66bf3eb28f326a51bed2a03ddf57de02cd6a634ca15cc5b') 14sha256sums=('5ce2efff1cbbdb42b66bf3eb28f326a51bed2a03ddf57de02cd6a634ca15cc5b')
15 15
16build() { 16build() {
17 cd "${pkgname}-${pkgver}" 17 cd "${pkgname}-${pkgver}"
18 sed -i 's/10.10.0/12.6.0/' requirements.txt 18 sed -i 's/rich~=10.10.0/rich>=10.10.0/' requirements.txt
19 python setup.py build 19 python setup.py build
20} 20}
21 21