diff options
Diffstat (limited to 'python-types-requests')
-rw-r--r-- | python-types-requests/.SRCINFO | 6 | ||||
-rw-r--r-- | python-types-requests/PKGBUILD | 4 |
2 files changed, 5 insertions, 5 deletions
diff --git a/python-types-requests/.SRCINFO b/python-types-requests/.SRCINFO index 10d5377..688012e 100644 --- a/python-types-requests/.SRCINFO +++ b/python-types-requests/.SRCINFO | |||
@@ -1,13 +1,13 @@ | |||
1 | pkgbase = python-types-requests | 1 | pkgbase = python-types-requests |
2 | pkgdesc = Typing stubs for requests | 2 | pkgdesc = Typing stubs for requests |
3 | pkgver = 2.27.3 | 3 | pkgver = 2.27.15 |
4 | pkgrel = 1 | 4 | pkgrel = 1 |
5 | url = https://pypi.org/project/types-requests/ | 5 | url = https://pypi.org/project/types-requests/ |
6 | arch = any | 6 | arch = any |
7 | license = Apache | 7 | license = Apache |
8 | makedepends = python-setuptools | 8 | makedepends = python-setuptools |
9 | depends = python | 9 | depends = python |
10 | source = https://files.pythonhosted.org/packages/source/t/types-requests/types-requests-2.27.3.tar.gz | 10 | source = https://files.pythonhosted.org/packages/source/t/types-requests/types-requests-2.27.15.tar.gz |
11 | sha256sums = 9fe61821910eb5b33bc774165d0c8fbdf933902ef57b0d5040f96b59bc428efa | 11 | sha256sums = 2d371183c535208d2cc8fe7473d9b49c344c7077eb70302eb708638fb86086a8 |
12 | 12 | ||
13 | pkgname = python-types-requests | 13 | pkgname = python-types-requests |
diff --git a/python-types-requests/PKGBUILD b/python-types-requests/PKGBUILD index 8ebc9ee..707c5f7 100644 --- a/python-types-requests/PKGBUILD +++ b/python-types-requests/PKGBUILD | |||
@@ -2,7 +2,7 @@ | |||
2 | 2 | ||
3 | pkgname=python-types-requests | 3 | pkgname=python-types-requests |
4 | _name=${pkgname#python-} | 4 | _name=${pkgname#python-} |
5 | pkgver=2.27.3 | 5 | pkgver=2.27.15 |
6 | pkgrel=1 | 6 | pkgrel=1 |
7 | pkgdesc="Typing stubs for requests" | 7 | pkgdesc="Typing stubs for requests" |
8 | arch=('any') | 8 | arch=('any') |
@@ -11,7 +11,7 @@ license=('Apache') | |||
11 | depends=('python') | 11 | depends=('python') |
12 | makedepends=('python-setuptools') | 12 | makedepends=('python-setuptools') |
13 | source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz") | 13 | source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz") |
14 | sha256sums=('9fe61821910eb5b33bc774165d0c8fbdf933902ef57b0d5040f96b59bc428efa') | 14 | sha256sums=('2d371183c535208d2cc8fe7473d9b49c344c7077eb70302eb708638fb86086a8') |
15 | 15 | ||
16 | build() { | 16 | build() { |
17 | cd "$_name-$pkgver" | 17 | cd "$_name-$pkgver" |