summaryrefslogtreecommitdiffstats
path: root/pfetch/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'pfetch/PKGBUILD')
-rw-r--r--pfetch/PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/pfetch/PKGBUILD b/pfetch/PKGBUILD
new file mode 100644
index 0000000..b6b3228
--- /dev/null
+++ b/pfetch/PKGBUILD
@@ -0,0 +1,20 @@
1# Maintainer: Yigit Sever <yigit at yigitsever dot com>
2# Contributor: Qontinuum <[email protected]>
3# Contributor: Caio Novais <caionov08 at gmail dot com>
4
5pkgname=pfetch
6pkgver=1.7.0
7pkgrel=1
8pkgdesc="A pretty system information tool written in POSIX sh."
9arch=('any')
10url="https://github.com/Un1q32/$pkgname"
11license=('MIT')
12provides=("$pkgname")
13conflicts=('pfetch-git')
14source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
15sha256sums=('ddfaaa6295804275c1aed594c385af1c41c305f6c8e00bfbd743f79342a998d2')
16
17package() {
18 install -Dm755 "$srcdir/$pkgname-$pkgver/pfetch" "$pkgdir/usr/bin/pfetch"
19 install -Dm644 "$srcdir/$pkgname-$pkgver/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
20}