summaryrefslogtreecommitdiffstats
path: root/anki-official-binary-bundle/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'anki-official-binary-bundle/PKGBUILD')
-rw-r--r--anki-official-binary-bundle/PKGBUILD37
1 files changed, 0 insertions, 37 deletions
diff --git a/anki-official-binary-bundle/PKGBUILD b/anki-official-binary-bundle/PKGBUILD
deleted file mode 100644
index 07982be..0000000
--- a/anki-official-binary-bundle/PKGBUILD
+++ /dev/null
@@ -1,37 +0,0 @@
1# Maintainer: Yigit Sever <yigit at yigitsever dot com>
2# Contributor: Kuklin István <kuklinistvan@zoho.com>
3# Contributor: Aria Moradi <aria.moradi007 at gmail dot com>
4
5
6pkgname=anki-official-binary-bundle
7pkgver=2.1.66
8_pkgname="anki-$pkgver-linux-qt6"
9pkgrel=1
10epoch=
11pkgdesc="The official binary shipped with the tested versions of the dependent libraries."
12arch=('x86_64')
13url="https://github.com/ankitects/anki"
14license=('AGPL')
15groups=()
16depends=('libxkbcommon-x11')
17makedepends=()
18optdepends=('mpv')
19provides=('anki')
20conflicts=('anki' 'anki-bin' 'anki-git')
21replaces=()
22options=()
23install=$pkgname.install
24source=("https://github.com/ankitects/anki/releases/download/${pkgver}/${_pkgname}.tar.zst"
25 "install_sh.patch")
26sha256sums=('3f53c42b3d2f6e53f188bae2df842b3f4faa3ac96d26cbcf2f62559988f5c058'
27 '991297cb02434d753f55980205a22971ed98655b0f62f0104ae4692155355d8c')
28
29prepare() {
30 cd "$srcdir/$_pkgname"
31 patch install.sh ../install_sh.patch
32}
33
34package() {
35 cd "$_pkgname"
36 PREFIX="$pkgdir/usr/" ./install.sh
37}