summaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0493c72..ca792d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
1# Maintainer: Caltlgin Stsodaat <contact@fossdaily.xyz> 1# Maintainer: Yigit Sever <yigit at yigitsever dot com>
2# Contributor: Caltlgin Stsodaat <contact@fossdaily.xyz>
2 3
3pkgname=unsilence 4pkgname=unsilence
4pkgver=1.0.7 5pkgver=1.0.8
5pkgrel=1 6pkgrel=1
6pkgdesc='Console Interface and Library to remove silent parts of a media file' 7pkgdesc='Console Interface and Library to remove silent parts of a media file'
7arch=('any') 8arch=('any')
@@ -10,10 +11,11 @@ license=('MIT')
10depends=('ffmpeg' 'python' 'python-argparse' 'python-rich') 11depends=('ffmpeg' 'python' 'python-argparse' 'python-rich')
11makedepends=('python-setuptools') 12makedepends=('python-setuptools')
12source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz") 13source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
13sha256sums=('52f53d57f5a395d9b07c3ab724d2b590522266fd6ec38912f956ea778128b8d0') 14sha256sums=('bd377d279ae155d02cc29cb6fbe836021c2ca2d1bc2766675c0beeb2f50c9e43')
14 15
15build() { 16build() {
16 cd "${pkgname}-${pkgver}" 17 cd "${pkgname}-${pkgver}"
18 sed -i 's/9.10.0/10.11.0/' requirements.txt
17 python setup.py build 19 python setup.py build
18} 20}
19 21
@@ -24,5 +26,3 @@ package() {
24 install -Dm644 -t "${pkgdir}/usr/share/licenses/${pkgname}" 'LICENSE' 26 install -Dm644 -t "${pkgdir}/usr/share/licenses/${pkgname}" 'LICENSE'
25 rm -r "${pkgdir}/usr/lib/python"*'/site-packages/examples' 27 rm -r "${pkgdir}/usr/lib/python"*'/site-packages/examples'
26} 28}
27
28# vim: ts=2 sw=2 et: