summaryrefslogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f818aa1..f7310e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@
13pkgname=popcorntime-bin 13pkgname=popcorntime-bin
14_pkgname=popcorntime 14_pkgname=popcorntime
15pkgver=0.3.9 15pkgver=0.3.9
16pkgrel=6 16pkgrel=7
17pkgdesc="Stream movies and TV shows from torrents" 17pkgdesc="Stream movies and TV shows from torrents"
18arch=('i686' 'x86_64') 18arch=('i686' 'x86_64')
19url="https://popcorntime.sh" 19url="https://popcorntime.sh"
@@ -22,13 +22,12 @@ depends=('alsa-lib' 'gconf' 'gtk2' 'nss' 'ttf-font' 'libxtst' 'libnotify' 'deskt
22provides=('popcorntime' 'popcorn-time-ce') 22provides=('popcorntime' 'popcorn-time-ce')
23conflicts=('popcorntime') 23conflicts=('popcorntime')
24options=('!strip') 24options=('!strip')
25install=popcorntime.install
26source=("${_pkgname}.desktop") 25source=("${_pkgname}.desktop")
27source_i686=("https://get.popcorntime.sh/build/Popcorn-Time-${pkgver}-Linux-32.tar.xz") 26source_i686=("https://get.popcorntime.sh/build/Popcorn-Time-${pkgver}-Linux-32.tar.xz")
28source_x86_64=("https://get.popcorntime.sh/build/Popcorn-Time-${pkgver}-Linux-64.tar.xz") 27source_x86_64=("https://get.popcorntime.sh/build/Popcorn-Time-${pkgver}-Linux-64.tar.xz")
29sha256sums=('4422f21e16176fda697ed0c8a6d1fb6f9dd7c4bc3f3694f9bcc19cbe66630334') 28sha256sums=('4422f21e16176fda697ed0c8a6d1fb6f9dd7c4bc3f3694f9bcc19cbe66630334')
30sha256sums_i686=('SKIP') 29sha256sums_i686=('0c8a84e853946c70b4986d8044ec869f995b8001b48cd5bd3ef0ed61e8848335')
31sha256sums_x86_64=('SKIP') 30sha256sums_x86_64=('5655111b7f5883ce7a620a8fb0b9f7fb7563a46516697aac5ad2b28b8b5e49df')
32 31
33[ "$CARCH" = "i686" ] && _platform=linux32 32[ "$CARCH" = "i686" ] && _platform=linux32
34[ "$CARCH" = "x86_64" ] && _platform=linux64 33[ "$CARCH" = "x86_64" ] && _platform=linux64
@@ -57,5 +56,3 @@ package() {
57 install -Dm644 "${_bpath}/src/app/images/icon.png" "${pkgdir}/usr/share/icons/hicolor/256x256/apps/${_pkgname}.png" 56 install -Dm644 "${_bpath}/src/app/images/icon.png" "${pkgdir}/usr/share/icons/hicolor/256x256/apps/${_pkgname}.png"
58} 57}
59 58
60# vim:set ts=2 sw=2 et:
61