diff options
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 9 |
1 files changed, 3 insertions, 6 deletions
@@ -13,7 +13,7 @@ | |||
13 | pkgname=popcorntime-bin | 13 | pkgname=popcorntime-bin |
14 | _pkgname=popcorntime | 14 | _pkgname=popcorntime |
15 | pkgver=0.3.9 | 15 | pkgver=0.3.9 |
16 | pkgrel=6 | 16 | pkgrel=7 |
17 | pkgdesc="Stream movies and TV shows from torrents" | 17 | pkgdesc="Stream movies and TV shows from torrents" |
18 | arch=('i686' 'x86_64') | 18 | arch=('i686' 'x86_64') |
19 | url="https://popcorntime.sh" | 19 | url="https://popcorntime.sh" |
@@ -22,13 +22,12 @@ depends=('alsa-lib' 'gconf' 'gtk2' 'nss' 'ttf-font' 'libxtst' 'libnotify' 'deskt | |||
22 | provides=('popcorntime' 'popcorn-time-ce') | 22 | provides=('popcorntime' 'popcorn-time-ce') |
23 | conflicts=('popcorntime') | 23 | conflicts=('popcorntime') |
24 | options=('!strip') | 24 | options=('!strip') |
25 | install=popcorntime.install | ||
26 | source=("${_pkgname}.desktop") | 25 | source=("${_pkgname}.desktop") |
27 | source_i686=("https://get.popcorntime.sh/build/Popcorn-Time-${pkgver}-Linux-32.tar.xz") | 26 | source_i686=("https://get.popcorntime.sh/build/Popcorn-Time-${pkgver}-Linux-32.tar.xz") |
28 | source_x86_64=("https://get.popcorntime.sh/build/Popcorn-Time-${pkgver}-Linux-64.tar.xz") | 27 | source_x86_64=("https://get.popcorntime.sh/build/Popcorn-Time-${pkgver}-Linux-64.tar.xz") |
29 | sha256sums=('4422f21e16176fda697ed0c8a6d1fb6f9dd7c4bc3f3694f9bcc19cbe66630334') | 28 | sha256sums=('4422f21e16176fda697ed0c8a6d1fb6f9dd7c4bc3f3694f9bcc19cbe66630334') |
30 | sha256sums_i686=('SKIP') | 29 | sha256sums_i686=('0c8a84e853946c70b4986d8044ec869f995b8001b48cd5bd3ef0ed61e8848335') |
31 | sha256sums_x86_64=('SKIP') | 30 | sha256sums_x86_64=('5655111b7f5883ce7a620a8fb0b9f7fb7563a46516697aac5ad2b28b8b5e49df') |
32 | 31 | ||
33 | [ "$CARCH" = "i686" ] && _platform=linux32 | 32 | [ "$CARCH" = "i686" ] && _platform=linux32 |
34 | [ "$CARCH" = "x86_64" ] && _platform=linux64 | 33 | [ "$CARCH" = "x86_64" ] && _platform=linux64 |
@@ -57,5 +56,3 @@ package() { | |||
57 | install -Dm644 "${_bpath}/src/app/images/icon.png" "${pkgdir}/usr/share/icons/hicolor/256x256/apps/${_pkgname}.png" | 56 | install -Dm644 "${_bpath}/src/app/images/icon.png" "${pkgdir}/usr/share/icons/hicolor/256x256/apps/${_pkgname}.png" |
58 | } | 57 | } |
59 | 58 | ||
60 | # vim:set ts=2 sw=2 et: | ||
61 | |||