diff options
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 10 |
1 files changed, 5 insertions, 5 deletions
@@ -1,18 +1,18 @@ | |||
1 | # Maintainer: mickael9 <mickael9 at gmail dot com> | 1 | # Maintainer: mickael9 <mickael9 at gmail dot com> |
2 | 2 | ||
3 | pkgname=wapiti | 3 | pkgname=wapiti |
4 | pkgver=3.0.0 | 4 | pkgver=3.0.1 |
5 | pkgrel=2 | 5 | pkgrel=1 |
6 | pkgdesc="A vulnerability scanner for web applications. It currently search vulnerabilities like XSS, SQL and XPath injections, file inclusions, command execution, LDAP injections, CRLF injections..." | 6 | pkgdesc="A vulnerability scanner for web applications. It currently search vulnerabilities like XSS, SQL and XPath injections, file inclusions, command execution, LDAP injections, CRLF injections..." |
7 | url='http://wapiti.sourceforge.net/' | 7 | url='http://wapiti.sourceforge.net/' |
8 | license=(GPL) | 8 | license=(GPL) |
9 | depends=(python python-setuptools python-requests python-beautifulsoup4 python-lxml python-tld python-yaswfp python-mako python-pysocks) | 9 | depends=(python python-setuptools python-requests python-beautifulsoup4 python-lxml python-tld python-yaswfp python-mako python-pysocks) |
10 | arch=(any) | 10 | arch=(any) |
11 | 11 | ||
12 | source=("http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}/${pkgname}-${pkgver}/${pkgname}-${pkgver}.tar.gz") | 12 | source=("http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}/${pkgname}-${pkgver}/${pkgname}${pkgver:0:1}-${pkgver}.tar.gz") |
13 | sha256sums=('4238b336773b6cb1a36a5a2f2fa0bbe413a41e13fa6f5b109dbf6bbc897e4b46') | 13 | sha256sums=('bbb8c8f572afe77319734489a6ca0b211df4b87ad294db79b8bf0bda1c5aff29') |
14 | 14 | ||
15 | package() { | 15 | package() { |
16 | cd "${srcdir}/${pkgname}-${pkgver}" | 16 | cd "${srcdir}/${pkgname}${pkgver:0:1}-${pkgver}" |
17 | python setup.py install --root="${pkgdir}/" --optimize=1 | 17 | python setup.py install --root="${pkgdir}/" --optimize=1 |
18 | } | 18 | } |